Unit Pin

When I try to update my unit pin, I get a message that I do not have permission to access the specified resource. I am the unit’s COR Delegate.

I’m working on a desktop running Windows. I’ve tried this with Chrome, and I didn’t et a different result with an incognito window.

I’m with Del-Mar-Va Council, and my member ID is 12980042.

Thank you in advance for any assistance you can provide.

I don’t believe COR delegate lets you modify that. COR delegate I believe only gives you the same adult leader approval abilities of the COR. For updating the pin, you’d need to be a Key 3 position or a Key 3 Delegate position.

Screen Shot 2022-10-17 at 6.50.06 AM
I am CORD and I can change it - is the Allow Only Council on?

I’m also the Cubmaster. Sorry, I should have said that; I just said I’m the COR Delegate, because I presumed that lets me do anything other than change the executive officer and wouldn’t lack permissions needed for this.

In any case, i am a Key 3 member.


I needed to go to my office last night and connect directly to my network (with an actual cable). I tried it with the different connection and succeeded.

Now, I’m back home. I tried again, and it worked. Obviously, there was something wrong with my laptop that got fixed by an update pushed from the direct connection to the network.

Thanks for the response.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.