Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

"upload documents" link inactive

I was very excited to see the “upload documents” link in the recharter tools. Unfortunately, this link is grayed out. Any idea what is going on and if this will be active? I have several background disclosure forms I need to upload.

you have to select an individual to attach the upload to

1 Like

Thanks for the tip! Unfortunately, now it says “Error: Not Allowed”. Not sure what I am doing wrong. I did compress the PDF into a zip file.

It will not accept a zip - too easy to get a virus in a system with them

That’s hilarious! I first tried uploading a PDF and then stopped as soon as it told me “zip files are preferred”! I’ll decompress the files and try to upload again. Thanks!

1 Like

hmmmm - maybe they changed their minds on that - we advised no Zips

1 Like

Still same error. “Error: Not Allowed”.

I guess I can just drive the forms to the Council Office and give them to the registrar. Darn.

works fine here - are you just selecting one user?

Yes. I am wondering if it is council specific? In the past they have wanted wet signatures.

I am having the same problem. I select one person and I have a .pdf file to upload (CBC form) but it will not accept any upload. The function is greyed out/not available. Any suggestions?

It is supposed to be universal - I will check with DEVs

@StuartSanford I assume this is for the Ship?

Yes,
I am the COR for Ship 7916 and I do the recharter submission each year.
I did find that IR will let me upload for some people in the ship but not most. I get a barred red circle on the upload function when I select a person and try to upload.
It appears that there are some bugs in the system not yet worked out.

DEVS want a screenshot of this as they cannot replicate - posting your BSA# would also help them

You should not be able to upload anything for a youth

I’m also having problems with the ‘upload documents’ link/button. I get an error message “java.net.Socket Exception: Broken Pipe (write failed)” whenever I try to upload a document. Here’s a screenshot.

Anyone getting this that knows how to use Developer mode - and could watch network to see what API fails would be a great help

@LauraHild can you try uploading again please

Donovan,
I have played with internet recharter some more and determined that the system does not allow me to upload files
for youth members. However, I can upload files for adult members. This is a problem when you have 18+ age
youth members who need to add in CBC forms.

What was suggested by my district folks was to simply print to paper and deliver the required signed CBC forms to
the council recharter person. I consider this a failure for adoption of more efficient IT.

Stu Sanford

18 isn’t a youth member. Do you mean unit participant?

What I did with one adult whose CBC was turned in, but somehow wasn’t connected to them was to turn it in now. Don’t submit the recharter yet. The registrar got it connected to the Scouter’s account within a few days. I hit refresh and they turned green.