User search won’t let me make connection for a user already in Scoutbook

Hello,

I have a user from pack 377, Five Creeks district of crossroads of America council, KC, that is connected to one of her sons, I, in Scoutbook and is trying to connect to her other son, B. When I try to add the connection, it doesn’t find her in the search but when I add her manually it tells me she already has an account but still doesn’t recognize her in the search. Could someone please make the connection for us or advise how to do it. The only way I see available is to create another account for her which I’m not sure if that’s the correct way to go about it. Thank you for your attention to this matter.

Sincerely,

Greg King
Cub Master Pack 377
Gregking727@gmail.com
317-513-5464

Search is broken now - look at Roster > Connection Manager > you might be able to there - then go to connection and click the parent checkbox @GregoryKing

It doesn’t allow me to give her full control only view privileges.

The work-around is kinda clunky, but goes like this:

  • Make the “View” connection using Connection Manager from the unit roster in Scoutbook.
  • Go back to the roster and select the scout’s name
  • Go to scout’s connections and locate the parent (who currently only has view connection)
  • Change connection type to Parent/Guardian, which should trigger Full Control. This step is not revokable by unit personnel (only council), so be sure you’ve got the right person. :⁠^⁠)
1 Like

That appears to have worked. I haven’t confirmed with the parent. Thank you for the help.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.