BOY SCOUTS OF AMERICA

Scouting Forums

Why after working for a while do I get: Error message - missing authorization header

I am having a lot of difficulty because sometime sit works and other times (mid-session) it stops working. The current problem (again it worked well for several scouts) is the missing authorization header. What is this and where would I enter it? I am using scoutbook.scouting.org (because I could at least get that one to allow me to do my job as advancement chair of logging ranks and advancements, and I saw the note not to switch back and forth). Thanks for any help in advance!

Did you happen to have my.scouting or any other sites open at the same time? Does a log off, closet browser, log back in help?

Thanks for your quick response Jacob. I did have several windows open at the time. It subsequently started working again so I quickly finished the remaining scouts advancements, and luckily it had saved the work I did before. Still not sure why it sometimes works and sometimes stops, but will try to shut the extra windows in the future. Will try again later and see if it reoccurs.

I find that the automatic timeouts often end up out of sync for me when I have my.scouting open at the same time I have Scoutbook or IA2 open. The my.scouting auto-logout sometimes boots me off of the others as well.