"zip5" is not allowed to be empty,"zip5" with value "" fails to match the required pattern: /^[0-9]{5}$/

When I try to update my personal information, the error below appears and prevents me from getting things done. I tried Firefox and Chrome, but the results are the same.

“zip5” is not allowed to be empty,“zip5” with value “” fails to match the required pattern: /[1]{5}$/

My address is of overseas. So there is no zip code field.
I reviewed the past case below, but cannot resolve in the same way.

  1. 0-9 ↩︎

might try updating at my.scouting.org @HisayaSobajima

Thank you for your suggestion.
I would like to check and save for the check box below.

“I would like to receive text messages from the Boy Scouts of America.”

This check box is not on my.scouting.org

I will report this to the developers, but we are not sure when it will be worked.

Could you double check that your country appears correct in the profile and that only one address is showing between home, business, and vacation?

Yes. My country appears correct, and only home address is shown.
But still see the same error message.

Hisaya, I would suggest that you change your email on my.Scouting. It should change it on Internet Advancement as well.

@HisayaSobajima The developers report this is fixed. Can you try it now?

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.