Any other way to add leaders without going through Pack Roster?

Continuing the discussion from Pack Roster Not Loading. Just getting spinning wheel:

This has been an ongoing issue for some time and it seems to only be getting worse. We can’t use our pack roster hardly at all bc we end up timed out. We need to add new leaders. Is there another way to do this?

When you say add new leaders, it is somewhat of a misnomer. To add new leaders they fill out an app (paper or electronic), get approved by the COR, and are auto added.

What I have seen is that following this process, I can’t assign them to a den without access to the roster. Or if I need to change the den, I can’t do that.

So, what I have done is, while doing something g else, I keep hitting roster and it eventually lets me in. One day it didn’t, then next let me on try 3 or 4.

Not ideal, but I got done what I needed.

Well once they register with unit they will appear automatically as leader in Scoutbook

If we had the ability to add a leader group (like a den or patrol)it would allow us access to them without using the entire roster. I don’t know if this would be easier to implement than fixing the mega roster issue.

Requesting help assigning new Pack Leaders to a Den. User IDs 12869289 and 12766507 were added as leaders to Pack 1261, but when I go to add them to the Lion and Tiger Dens respectively, I get an error message stating the Position already exists. However, there are not any leaders assigned to those Dens yet. Would be able to please help with this?

The first adult leader has 2 BSA member numbers, and the wrong one was set as primary. This should be fixed now.

You should be able to add the second adult as a Den Leader for the lion den. Is that still not working for you?

It’s the Tuger Den that isn’t working now. Any idea why I can’t add a leader to the Tiger Den? The other Dens are all working normally.

@BrendanEvans Are you looking for the position of “Tiger Den Leader”?

I need to add 12766507 to the Tiger Den. I am a Key 3 member and had volunteered to help get this Pack up and going with ScoutBook for the first time but running into a few difficulties along the way. Greatly appreciate the help in getting started,

I just tried it again, and am getting the same error message: “Position #1 already exist.”

Did you look at the question @JenniferOlinger asked?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.