BOY SCOUTS OF AMERICA

Scouting Forums

My Pack and Scouts are missing when I log in

My wife and I are both having the same exact problem with Scoutbook, over multiple devices we have tried yesterday and today.
When we log in to Scoutbook, all it shows is our personal account info. No Pack, no Dens, no kids, nothing else. We both have leadership roles in the Pack and Admin authority.
Has this happened to anyone else recently? Is there a known outage?
Thanks

@ThomasHolmes1 - if you go to your account then positions what does it show there… and if possible could you include a screen short of what you are seeing when you log in.

Are you logging in to Scoutbook.com? Are you logging in with your SSO credentials (username and password)?

For myself, it showed my position as Den Leader but somehow there was a membership end date typed in. I removed the end date, and now I can view the Pack, but all of my connections to the Scouts in our Den and my own child are all missing. Even as a Pack Admin, I can’t view their accounts.

For my wife, her positions are just totally gone. there is nothing.

Yes and yes. Logging in to Scoutbook.com using our usernames and passwords

@ThomasHolmes1 - does the pack admin position show in your list of roles/positions ? Is there an end date there as well.

Pack Admin is listed under my name on the roster, but not showing up as a position in my account. Only the Den Leader position is showing in my Account.

@ThomasHolmes1 - if you click on your name in the roster then click on the Pack Admin listed there, then check the Position Approved then click update what happens with the list of scouts ?

It won’t let me click on my own name. I just realized that I think the Den Leader role I was able to recover is from a duplicate account left over from the merge in January. The Thomas Holmes with Admin access is still gone, just like my wife’s account.

@ThomasHolmes1 - hum… what kind of merge was this as it seems that you have a duplicate account.

That big Scoutbook change they did back in January where they merged my.scouting and scoutbook … It created several duplicate accounts in our Pack. We are a military Pack so most of our Scouts and Leaders have transferred several times and have had several different BSA #s assigned to them over the course of their scouting careers

It sounds like you have multiple Scoutbook accounts. Make sure you are logging in with your my.scouting.org ID and password.

Send an e-mail to scoutbook.support@scouting.org with your name, BSA#, unit, council and my.scouting.org ID. Ask them to search for an merge duplicate accounts.

We are logging in with our my.scouting.org ID and passwords. The same ones we’ve been using for months. This old duplicate account has existed since January. We have sent multiple requests to Scoutbook Support to correct it and nothing has been done to fix it.

I am the only one that has multiple accounts, my wife never has and she is experiencing the same problem. We can’t even view our own children.

Thanks for the help everyone. Submitted a ticket to Scoutbook Support. Fingers crossed we can figure it out because first Den meeting is tomorrow and its popcorn season

This happened to me as well. a end date of June 6, 2019 was entered for the entire crew. I was freaked out… several emails to Scoutbook before I realized what happened… Still don’t know HOW it happened… gremlins I guess.

The same thing happened to me last week! I don’t know what to do to fix it. Can’t see my troop and I’m an admin and can’t even see my own scout. Accessing it as I’ve always done…

@ShanaButler1 - can you see your account ? If so go to your positions and take a look at what is active and ended. I would see if you can remove any end dates that are not valid.

1 Like

It sounds like you have multiple Scoutbook accounts. Send an e-mail to scoutbook.support@scouting.org with name, BSA#, council and unit along with your my.scouting.org ID. Ask them to search for and merge any duplicate accounts they find.

This happened to my account August 12th when I tried to log in. I have had a Scoutbook help ticket in ever since with no access restore yet. I get the error message:
Unable to find the person for the given GUID - personGuid 18EF2849-D2D9-4AB6-BDAE-83B8AAFA6870. I have had calls with Scoutbook and all anyone can tell me is that my ticket is with “Development”. No idea what this means or when it will ever get fixed.

Hi, @LaurieSchultz-Unthan,

“Development” is the actual programmers, as opposed to the member support folks on the phone. I haven’t had a lot of success getting a timeline out of the folks in development, I generally only hear from them when they think they’ve fixed the issue.

Could you post the SSD number that you received in response to your bug report email to scoutbook.support? It should be in the subject line and body of the reply you received. That can help the SUAC route any relevant info from your posts here to the developers.