BOY SCOUTS OF AMERICA

Scouting Forums

My Pack and Scouts are missing when I log in

Hello,

The number is HD-180380

Thank you,

Laurie

@LaurieSchultz-Unthan - where are you seeing the GUID error? The GUID is typically a windows registry entry for a user profile.

It is an error message that displays as a temporary pop up box when I log in to my Internet Advancement account and am set to Troop 500 (if I am set to T555 or Pack 546, which i also am connected too, it does not display). There is a picture of it in my help ticket. HD-180380

@LaurieSchultz-Unthan - ok so Internet Advancement and NOT scoutbook. So what is the URL that you are using to access it ? What are you positions in the unit and I gather this worked at some point ? Beyond that I would be willing to run a screen share to see exactly is going on. Please email sjhjr@comcast.net if you want to give that a try.

@Stephen_Hornak
Thank you! I actually did not have anything in my positions so I took a chance and typed myself in as Advancement Chair with no ending date and that is what fixed it!

I had this issue… somehow ALL the scouts had end dates of 6/6/2019. I removed them and suddenly everyone was back!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.