New Scouts Missing From Scoutbook

Same issue, approved 9/8. Application ID: 200572405

1 Like

Similar issue here. Two scouts I approved Wednesday 9/7 appeared in Scoutbook Thursday 9/8, but none of the ones I’ve approved since have come over. From looking at other posts here it seems like something may have happened between Wednesday and Thursday.

These 3 were approved 9/10 or 9/11:
14446522
14449704
14453053

1 Like

I have the same issue one for our Cub Scout (approved Thursday) and one of my Troop (approved Friday).

Troop Scout: BSA ID = 14432702
Pack Scout: BSA ID = 5974796

Thank you

1 Like

This is a known widespread issue that is being worked at the highest levels

1 Like

He is still not on the Pack My.scouting roster nor in Scoutbook as of this morning.

Sounds like Thursday 9/8 was a bad day for the systems to speak to each other? I have the same issue with the one application I approved that day. Applicant Member #: 14437420. Please advise when she’ll show up in Scoutbook. Like others, I need to include her in communications and events that originate in Scoutbook.

The developers are treating this as their top priority

1 Like

My missing scout showed up this evening in Scoutbook.

This seems to be partially fixed as scouts have come into scoutbook but in some cases without their parent connection.

1 Like

Jacob, do you know if we should be adding parents manually or wait for a further fix to bring them over?

1 Like

The scoutbook accounts are created for the parents. They just aren’t connected to the scouts. So, you’d be creating a duplicate if you try to do it.

This is interesting. All of the applications came through to Scoutbook now EXCEPT for the one that is one extra digit.

Scout 110067008 (application # 200572023) did not get imported but this scout does show up on my my.scouting roster.

Also, on their application their Parent ID is the same as their own ID.

@MatthewKoch Something looks really odd there. The adult appears to be registered as a Tiger. The registered individual has initials KU. Is that accurate? Do dad and the child have the same name?

KU is the dad. WU is the child and the PDF application reflects it correctly. It’s definitely odd.

@MatthewKoch On your official roster in my.scouting, is KU listed as both the youth and the Tiger adult partner? And WU excluded completely? I believe they likely would be based on what I’m seeing. If so, I don’t believe we can help you here. Since it’s an official registration issue, you’ll have to work with your council to correct it. If they can’t do it or don’t know how to do it, they can open a ticket with national.

Yea, I accidentally created a duplicate one for a parent that has two children. I only added a new connection for one of the children then discovered this forum thread. The other child still doesn’t have their parent attached to them. And when I search for the connection, the parent doesn’t show up. But she has a BSA ID (14433901). If I try to use the email address, it pulls up the two scouts and not the parent. Are you able to assist so I don’t have to create a third account.

We have had several scouts sign up online this week. The ones who signed up Monday and Wednesday imported fine with their parent connected

But four who signed up Tuesday came over without their parents (I can see their names and BSA Id on their application.

Can you connect them?

These are the four pairs:
Scout: BSA ID 14463962 (Initials D CG)
parent BSA ID 14463948 (JG)

Scout: BSA ID 14463266 (PE)
parent BSA ID 14463260 (JE)

Scout: BSA ID 14463735 (HM)
parent: BSA ID 14463693 (RM)

Scout BSA ID 14464218 (DM)
Parent: BSA ID 14464212 (KM)

Thanks for your help.

My new scouts are now in Scoutbook but I’m unable to find any of their parents’ accounts to connect them. When I search by the parent’s email it just returns their scout (or a list of their scouts if they have more than one).

1 Like

I am having the same issue there was a delay getting the scouts and then 14 of the scouts came in with no adults. I can find some of the adults in the search but when I try to attach it says Leader: Please re-search for a different person. And will not let me attach them.

I am having to send emails out of outlook until we can get this fixed. Help

Is there any update on what we should be doing to get the scouts who came over without adults properly connected to their parents’ accounts? I have the following pairs:

Scout ID 14446522
Parent ID 14446521

Scout ID 14453053
Parent ID 14453000

Scout ID 14449704
Parent ID 14449703