No Advancement Report Avilabale

Background i am Advancement Chair for the Pack, Scout book shows my account as such, and shows me as active.

When i attempt to use IA, it will allow me to enter advancement for whatever scouts i need to , and even allows me to enter and approve (one action not 2)

however i cannot see any of the actions that my other den leaders have entered
and advancement report preview shows “Please approve at least one advancement before running the report”

there are no “pending approvals”
and the screen shows the same for our Committee Chair.

@StevenSelf - den leaders can not enter anything for advancement in IA. Please check in for any pending items from them.

1 Like

Well my own entries that i have manually entered are not showing up either Again to be clear, i am listed Advancement Chair and Pack Admin

@StevenSelf - are you also listed as AC in

I use scoutbook for advancement and hit IA for activities logging.


Honing in on that last comment

I use the IA link off scoutbook also

I wonder if it has something to do with that black box error. however when i go to pending, there is nothing, for me to clear out

That is just a (now somewhat old) informational message letting folks know that, if they have a pending advancement upload file, they need to delete it and restart the upload. For a while, there was an active problem that was impacting new uploads, but that was resolved some time ago. The warning message hasn’t yet been taken down. I’m assuming that’s because some units still have pending uploads from that time period, but that’s strictly an assumption.

If you unit is using Scoutbook you do not need to use IA to process advancement reports. Use the Needs Purchasing report in Scoutbook, create a Purchase Order and generate the advancement report from there.

@StevenSelf Try logging in at my.scouting. Then go to:

Menu → My Profile

Scroll down to the “Registrations” section. Is Unit Advancement Chair listed there?

Next, try going to Internet Advancement via my.scouting.

Menu → BSA Web Links → Internet Advancement 2.0

In Internet Advancement, make sure your correct role is selected by clicking on the Cub Scout icon in the upper right corner.

You say that you are unable to see what the Den Leaders have entered. Are you able to access the History tab?

Is this a long term change to the way IA works? I was successful in accessing the Reports from Scoutbook it self. however I ran all the same reports directly out of IA last year and had no issues

1 Like

Registrations checks out good, different link doesn’t produce different results.
i can access the History and Pending items tabs. both are blank

On the History tab, do you see anything if you change the filter from Last 30 days to Last 365 days? And check all boxes under Advancement Status.

No 365 is blank also.

@StevenSelf - if you have time later I can set up a screen share with you. I have to head off for my radiation treatment… so will post when back.

1 Like

@StevenSelf - if you are up to a screen share you can email otherwise I should be available Saturday and will post when I am ready.

As of yesterday Someone in National fixed something at the pack level that fixed this. IM not 100% sure yet. I am asking to paste in here as a solution. but it wasn’t any thing i could fix on my end

My advancement chair is having problems seeing all the approved advancements too. I’ve tried to change her connections and it never changes even when it says updated. This program is the pits. More problems that it is helpful!

@AnnHyduchak - could you post the BSA id of this person

Beyond that are they in or in… makes a difference in how to approach things. Not enough detail in your post to really know.

1 Like

MID 133464547. She is in Scoutbook and registered with our pack. I’ve tried to change her setting in connections manager and also in each scouts connections to no avail.