Not receiving emails just started the same day

Continuing the discussion from Not receiving emails from Scoutbook:

This just started yesterday. I received an email like normal in the morning but emails in the evening I didn’t receive. Others received so not sure what is happening.

@RyanSchaefer - there was a maintenance scheduled last night, but I did a test this morning and both of my emails received the test sent from scoutbook.

@RyanSchaefer and @Stephen_Hornak - This is happening to me with an Outlook Account. I have parents receiving emails still, but is seems that anyone with a Microsoft extension is no longer receiving the emails. I have a friend that works for Microsoft and he says that Scout Book need to look into it. His thoughts are below.

“Only the people that own the scoutbook sending domain would be able to verify if they are being blocked by anti-spam engines. It’s called RBL (realtime blacklist). It happens all the time to people that are of good intention but show up as blocked spammers.”

Mine is still not working even with a test. I think it is my email server side for both me and my wife both have the same and neither are receiving now.

I’m having e-mail issues as well.

This is being researched

1 Like

@jacobfetzer - sent you an im

1 Like

The scoutbook email system is an outbound smtp daemon that does not or should not have discretionary rule on where to send save for the email addresses in the database. It would not reject nor should it reject a blanket send based on endpoint FQDN

@jacobfetzer - Thank You. It worked until the update last night. I sent out emails prior to the update and they were received, but after the update they do not come through. Thanks Again!

Jumping on this topic. I also have an outlook account. I have not received two event emails I created and one someone else created today.

Are all of the failures going to .com domains with exception of the .edu ?

I could see .edu being an issue. Universities either use gmail or outlook to run their email with an .edu addresses. I work for a university. :wink:

1 Like

Prior to yesterday afternoon, our .edu never had an issue.

All - I now received one this evening and then sent myself a test message and it came through. Not sure if something was fixed or what, but I would reccomened sending yourself a test message and seeing if it is working for you.

1 Like

Not sure what was done but mine is working now as well.

Not getting emails in my hotmail account. Can this be attended to please?

BSA IT is investigating.

Just to add some more data. My wife sent a message, it didn’t go through, then sent a second, it didn’t go through. Our cubmaster sent a message, and it was a success.

I’m having this issue now as well. Started last Wednesday or Thursday.

In rechartering, I was a multiple-registrant leader with a Pack and with a Troop. But we recently noticed that for the Pack, I was dropped as a leader on Scoutbook (or at least the yellow triangle appeared next to my name).

I last received an email through Scoutbook on Wednesday. Later that night, I accepted an invitation to join the Pack as a leader for a den. And I haven’t received any Scoutbook emails since, and now when I check my training for courses with an expiration date (like YPT), it says my training is expired when it clearly has not. Any ideas?

Also, in one Scoutbook email that was forwarded to me that was sent today, my email address is listed as a recipient in the “to” area, but I did not receive it originally.