Taking Online Training

To ensure you can run online courses optimally and complete you need to ensure the following:

  1. The recommended browsers are Chrome or Edge – if you use something different than it may or may not work. You need to ensure they are up to date with the latest version. Chrome does not auto update anymore so it must be checked manually. (For example, The Chrome engine was hacked on 4/28 and a new update was pushed this week). Edge runs on the Chrome Engine (thus the end of life for IE in June).

Update Chrome - Update Google Chrome - Computer - Google Chrome Help

Update Microsoft Edge Web Browser -
• Click on the Main Menu button. First, make sure you are running Microsoft Edge and then click the Menu button in the top-right corner of the screen. …
• Hover over the “Help and Feedback” menu item. …
• Click “About Microsoft Edge” …
• Edge will automatically check for updates. …
• Edge is now up to date.

Update Chrome on Android device –
• On your Android phone or tablet, open the Play Store app. .
• At the top right, tap the profile icon.
• Tap Manage apps & device.
• Under “Updates available,” find Chrome. .
• Next to Chrome, tap Update.

  1. Clearing the cache is a recommendation – but clearing cookies really does not do the trick – it needs to be the history.

  2. Being on a mobile device or PC should not make a difference if the device and training is being run on update to date versions of chrome or edge browser.

For better understanding of online training go to the learning library at https://www.scouting.org/training/adult/learning-library/ for videos on:

Understanding How Volunteer Online Training Works
Completing Online Volunteer Training
Understanding Youth Protection training

FYI - We had had a number of reports of folks launching a course in the Learn Center and the course not playing. Please be advised that in all the recent cases that the information above has solved the issue for the users.

This is helpful…but what if you are trying to do the training on a Mac? My husband cannot renew his YPT. He has watched all the videos, but when he goes to take the test he cannot select an answer. In fact, he has tried 2 other computers (PCs) and different browsers as recommended. Very frustrating. In fact, he cannot even log into this forum to ask the question. Any help would be appreciated, since it is his last step since he just finished IOLS/BALOO. Thanks.

Has he been:
-Using Chrome
-Using Incognito mode
-confirm that the OS isn’t shrinking the buttons to control the tests to really tiny buttons

You didn’t explicitly list these, so I have to ask.

He was using safari.
He ended up downloading Chrome, and it finally worked.