Welcome Message settings in my scouting- don't have permissons -Local Council says can't help with National IT and to post here

Continuing the discussion from Issues Changing Welcome Email:

(If you are reporting an issue with My.Scouting, please include all of the following items so we can better assist you:
1) Hardware: Desktop or Mobile (if mobile, please be specific) Desktop
2) Operating system Mac OS
3) Browser Chrome
4) Browser cache has been cleared or you are using a private browsing mode (aka Incognito Window in Chrome) Yes
5) Member ID & Council of person affected Cascade Pacific Council 12925964
Thank you!)

I am in the key three and trying to modify the welcome email in our Packs my.scouting.org Organization Manager. When I try to disable or edit it, I get an error that simply says “Unauthorized” without further explanation. Unfortunately there is some inaccurate information in our welcome email which is causing confusion when we accept new applications. Can someone please assist?

I have seen don’t use this because of the Blacklist issue - which I understand, but I still want it fixed in the event I want to use it. My local Councils says this forum is my only option for trying to get someone to help.

@EricaCollins it could be because you have the functional role Registration Inquiry - as a Key 3 you do not need that and it might be confusing the system

@RonaldBlaisdell this is 2 reports of this behavior

Sorry -

My login has expired and I can’t log in to the forums. (Although I have no issue logging into MyST.)

This being just after the 1st of March, the first question becomes, did your unit recharter on-time, and did the re-charter post already.

@RonaldBlaisdell charters on both look good - not K3 in Prod so hard to test

@DonovanMcNeil & @RonaldBlaisdell - I am a K3 for my units and I get the unauthorized…now… I will admit that on-line apps are a non-starter for us…but alas I get that message

@RonaldBlaisdell I am also getting error messages, and I am a Key 3 Delegate:

“Unauthorized” and

“You do not have permission to access the specified resource.”

Tested in Pack where I am the CC and COR. I was able to edit and save successfully.
Tried in Troop where I am just COR and it saved successfully.

@Matt.Johnson - i guess it is limited to a user first name of Matt :slight_smile:

I have reported this to National.

1 Like

@EricaCollins - the BSA IT team was able to go in using a private browsing window, masquerade as you and make changes. You may want to try it again, and see if the problem is resolved.

If not, please send me the message you would like to have changed, and I will work with them to get it updated for you while they work on the issue.

1 Like


Hi Ronald,
Appreciate the help!
I am still getting the same error message. I have attached the message I would like to include.
Thank you so much! I’ve been trying to get this fixed for 4 or 5 months!

Draft welcome email in my scouting (2).docx (287 KB)