Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Advancement import stuck in “Pending”

My stuff imported. I am all good. Thanks to those who worked on this and fixed it!

My files are still stuck in pending status. Upload was not an issue, processing is still stuck

@LindaScalley I suggest Canceling and re-uploading

@DonovanMcNeil We have had this problem for days as well. I’ve cancelled previously uploaded import and imported again on 2020-10-21 and it has remained in Pending status since. See screen snip below showing history and unit information. BSA ID 124966442

@DonovanMcNeil You mentioned that dev resources searched and didn’t see any others still pending, I suggest they didn’t search thoroughly. The UI knows to present Import attempt to end users with the Status of Pending. They could query the same values in the DB that are presented in the UI to find impacted users that still don’t even know there’s a known issue right now…or if there’s a resolution that requires their involvement.

Please advise…

In hopes of getting this resolved before COH event this afternoon, I went ahead and cancelled the second import and imported again just now. See updated screen snip below. Fingers crossed it works this time…

same with me. I thought that it was me, and tried 3 different times

i did that too, but it my file is still PENDING

I have 96 merit badges to “write” out.

Your response, though, was to a post made 9 months ago.

Same problem. Can’t manually enter them either

I just tried Manual entry - no issue in IA

1 Like

We have been told this is fixed - BUT you need to cancel and re-upload

Having same problem. It’s been pending for 21 hours.

Developers are investigating this

This has been fixed - once again go to History > delete any pending > then reupload - @JimJeffery

I don’t see any pending files listed in the History tab, but I keep getting the error

1 Like

I submitted a file and it was in pending for over an hour. I cancelled it and uploaded it again, but it is still stuck in pending. What is the appropriate course of action when a file is stuck? Is there a way to contact support? Or is this forum the only way to get advice?

Please provide your bsa member number, and we will ask someone to look into it.

@jacobfetzer My BSA member number is 13773337. Thank you!

I have reported this to the developers

My BSA ID is 12796339 - Internet Advancement still is showing me this error message